top of page

XProtect Security Vulnerability Notice

Milestone have informed us of a recent security vulnerability in their last two Milestone XProtect releases.


As such we have been advised that customers who are running these versions are recommended to take the following actions.


Details of the vulnerability

Milestone XProtect 2022 R2 and 2022 R3 contain a security vulnerability with a possible authentication process bypass in the Mobile Server™.


This is only a vulnerability for those operating with Mobile Server™ and only in cases where 2022 R2 and 2022 R3 are in operation.


More information is available in the Milestone Knowledge Base


How to Fix

  • For customers running Milestone XProtect 2022 R2, please install the hotfix available via the download site.

  • For customers running Milestone XProtect 2022 R3, please install the new version 2022 R3 (22.3c) that will be available on the download site.

If you require any support in applying the fix or have any questions then please call us on +44 (0)121 782 7200 or email milestone@panoptech.co.uk for more information.






32 views0 comments

Recent Posts

See All

Comments


bottom of page